Enterprise customers utilizing Google Auth may experience login issues
Incident Report for InVision
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 19, 2019 - 17:02 EDT
Identified
The issue has been identified. Some affected users have reported success attempting to utilize an incognito window under the Chrome browser to login.
Posted 27 days ago. Aug 19, 2019 - 15:29 EDT
Investigating
We are currently investigating a issue affecting Enterprise customers using Google Authenticator. These users may experience issues logging in.
Posted 27 days ago. Aug 19, 2019 - 14:51 EDT
This incident affected: InVision.