Some customers are experiencing slower than normal loading times
Incident Report for InVision
Resolved
This issue has been resolved.
Posted Nov 29, 2019 - 14:30 EST
Update
No news to share just yet, but we are continuing to work with our provider to resolve the performance issue impacting image loading times. The impact to our user-experience should be be minimal to non-existent but please let us know if you run into any troubles meanwhile.
Posted Nov 29, 2019 - 12:00 EST
Update
Our engineers have narrowed down that the issues that have caused degraded performance for unoptimized images are originating from one of our cloud storage providers. We're working hard to resolve this problem. If you're experiencing any slowness loading your prototypes please reach out to our support team: support@invisionapp.com.
Posted Nov 28, 2019 - 22:52 EST
Identified
Our team team has identified the cause of the issue and are working towards a resolution.
Posted Nov 28, 2019 - 14:24 EST
Investigating
Our team is currently investigating an issue where some customers are experiencing slower than normal loading times where some images appear unoptimized. If you are having any loading issues, please reach out to our support team.
Posted Nov 28, 2019 - 12:27 EST
This incident affected: InVision Cloud V6 (Flat prototypes).