Some Private Cloud customers are unable to access their projects
Incident Report for InVision
Resolved
Our Engineering Team has identified and resolved this issue. Our apologies for the inconvenience here!
Posted 6 months ago. Jan 31, 2019 - 13:43 EST
Investigating
We are currently investigating an issue where some Private Cloud customers are unable to access their projects.
Posted 6 months ago. Jan 31, 2019 - 13:34 EST
This incident affected: Private Cloud.