Craft Synced projects are showing broken images in V6 and Private Cloud
Incident Report for InVision
Resolved
We've resolved the issue that was preventing Craft synced screens from showing up. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team: support@invisionapp.com.
Posted Jun 02, 2021 - 19:25 EDT
Monitoring
Our team has deployed a fix to Craft which should resolve the issue preventing images from loading. We are closely monitoring the results to ensure stability.
Posted Jun 02, 2021 - 17:40 EDT
Identified
We are continuing to investigate the issue. At this time we believe to have mitigated the impact for some customers. We are continuing to review the root cause to address the problem in its entirety.
Posted Jun 02, 2021 - 14:20 EDT
Investigating
We are investigating an issue where Craft-synced projects are showing broken images in V6 and Private Cloud.
Posted Jun 02, 2021 - 13:43 EDT
This incident affected: Craft (Craft Sync) and Private Cloud.