Users are unable to send team invitations in V7
Incident Report for InVision
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 19:04 EST
Investigating
We are currently investigating reports of users being unable to send team invitations in V7.
Posted Mar 03, 2022 - 18:52 EST
This incident affected: InVision Cloud V7 (Authentication and user management).