Some Users Are Unable to Create Boards Under Team Ownership
Incident Report for InVision
Resolved
Issue has been resolved. After logging out and back in, Board creation in Team accounts should work as expected.
Posted 2 months ago. Aug 06, 2018 - 12:36 EDT
Identified
Some Team plan users are not able to create Boards under their Team’s ownership. We've identified the cause and are actively looking into the issue.
Posted 2 months ago. Aug 06, 2018 - 12:29 EDT
This incident affected: InVision.