Items uploaded to V7 board disappear after refreshing the page
Incident Report for InVision
Resolved
After careful investigation, we believe that this issue is fully resolved. To address this problem, images that were uploaded during this timeframe were reprocessed. Please note that there may be very rare occurrences where a duplicate image was created as a result of this work and can be deleted.
Posted May 21, 2021 - 15:13 EDT
Update
The issue is now resolved for any new images you upload. We are now working through the backlog of previously uploaded images at this time.
Posted May 19, 2021 - 16:07 EDT
Update
We are continuing to investigate the ongoing incident to pinpoint the root cause of the issue.
Posted May 19, 2021 - 14:40 EDT
Update
We are continuing to investigate this issue.
Posted May 19, 2021 - 10:54 EDT
Update
We are continuing to investigate this issue.
Posted May 19, 2021 - 08:07 EDT
Investigating
We are currently investigating an issue where Items uploaded to V7 board disappear after refreshing the page.
Posted May 19, 2021 - 00:30 EDT
This incident affected: InVision Cloud V7 (Boards).