Some Studio prototype document links will display blank in certain regions
Incident Report for InVision
Resolved
The issue has been resolved. Studio documents should now render properly, though it may be necessary to clear cache & cookies locally. If you still need help, please contact Support for further assistance.
Posted about 1 month ago. Nov 12, 2018 - 09:01 EST
Update
This issue doesn't seem to affect our Private Cloud customers, but other customers in affected regions may be impacted.
Posted about 1 month ago. Nov 12, 2018 - 07:38 EST
Update
We believe the issue is related to some difficulties our CDN service provider is currently experiencing in some regions like Ireland and UK, which can cause issues like web content not loading or displaying. We continue to investigate with our service provider.
Posted about 1 month ago. Nov 12, 2018 - 07:28 EST
Investigating
We are currently investigating some reports of Studio document links displaying blank. We'll continue to investigate and will post further updates here.
Posted about 1 month ago. Nov 12, 2018 - 07:11 EST