Projects.invisionapp.com, and Craft Sync were down on 06-03-2019 @ 11:00 - 11:10 GMT. We're currently investigating root cause.
Incident Report for InVision
Resolved
All affected services have now been restored to full functionality. If you try to access the website, or re-sync any affected files via Craft Sync, everything will complete as expected. Thanks for bearing with us!
Posted 7 months ago. Mar 06, 2019 - 06:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 06, 2019 - 06:24 EST
This incident affected: InVision, InVision Sync, and Craft Sync.