Some customers are unable to sign in through SSO to the InVision app for iOS & Android
Incident Report for InVision
Resolved
Our updated mobile apps have been released and we have monitored impact over the last few days and now consider this issue resolved. Thank you to everyone for the considerable patience and our deepest apologies for the inconvenience this issue caused.
Posted 4 months ago. Jul 20, 2018 - 10:02 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jul 20, 2018 - 10:00 EDT
Monitoring
A fix has been implemented for the InVision Android app & SSO should be working smoothly now there. A fix for the InVision iOS app is in review & we'll update here once it's been released.
Posted 4 months ago. Jul 10, 2018 - 21:33 EDT
Identified
We've identified the issue, and we're working right now to address it as quickly as possible.
Posted 4 months ago. Jul 10, 2018 - 20:55 EDT
Investigating
We're investigating an issue preventing some customers using single sign on (SSO) from being able to sign in to the InVision app for iOS and Android.
Posted 4 months ago. Jul 10, 2018 - 19:05 EDT