Some files fail to sync from Craft Sync in Sketch
Incident Report for InVision
Resolved
Our engineers identified and addressed the root cause of the problem, and you should now be able to Sync successfully. Thank you for your patience and understanding!
Posted 2 months ago. Feb 19, 2019 - 17:00 EST
Update
Our team is still actively investigating this issue, and we are working as quickly as possible to resolve it.
Posted 2 months ago. Feb 19, 2019 - 13:55 EST
Update
We’re continuing to investigate this. In the meantime, we have found that the issue is intermittent so syncing a second time may do the trick.
Posted 2 months ago. Feb 19, 2019 - 13:30 EST
Investigating
We've received several reports that certain files are failing to sync from Craft in Sketch 53.1. We are currently looking into this issue.
Posted 2 months ago. Feb 19, 2019 - 12:54 EST
This incident affected: Craft Sync.