Users may experience latency/slowness.
Incident Report for InVision
Resolved
This incident has been resolved. Thanks for your patience, and our apologies for any disruptions!
Posted 3 months ago. Jul 23, 2018 - 10:21 EDT
Monitoring
Our Engineering team has identified and corrected the issue that was causing slowness in the InVision platform. We are now monitoring the results.
Posted 3 months ago. Jul 23, 2018 - 10:07 EDT
Update
This incident does not appear to impact our Private Cloud users.
Posted 3 months ago. Jul 23, 2018 - 09:37 EDT
Investigating
We are investigating an issue that may cause slowness when using the InVision platform.
Posted 3 months ago. Jul 23, 2018 - 09:32 EDT
This incident affected: InVision.