Brief interruption in Syncing to InVision
Incident Report for InVision
Resolved
We've resolved the issue that caused this disruption, and all services should be up and running presently. Thanks so much for your patience with us!
Posted 3 months ago. Jul 26, 2018 - 23:30 EDT
Update
We are undergoing a brief maintenance to address the cause of the earlier service disruption. Services will be temporarily unavailable & we'll be working to restore them as quickly as possible.
Posted 3 months ago. Jul 26, 2018 - 22:08 EDT
Monitoring
We are continuing to monitor the platform and are keeping an eye out for any additional issues. At this point, all services should be back to full operation. We apologize for the disruption this has caused.
Posted 3 months ago. Jul 26, 2018 - 12:02 EDT
Update
We are continuing to investigate the behavior that caused syncing to fail. We have also determined that Freehands were impacted by this incident as well. We will keep you up to date as we learn more.
Posted 3 months ago. Jul 26, 2018 - 11:10 EDT
Update
At this time, we do not believe our Private Cloud customers are impacted by the the ongoing incident with Syncing.
Posted 3 months ago. Jul 26, 2018 - 10:39 EDT
Investigating
We experienced a brief hiccup with Craft, Studio, & DSM services the impacted syncing. Services appear to have stabilized, but we’re continuing to investigate right now. We do not believe our PC customers are affected at this time.
Posted 3 months ago. Jul 26, 2018 - 10:37 EDT
This incident affected: InVision, Craft Sync, Freehand, and Design System Manager.