Issue accessing Enterprise domains on the InVision Android app
Incident Report for InVision
Resolved
We have been monitoring Android app authentication services over the past 40 minutes and everything is looking good. We consider this issue now fully resolved.
Posted 27 days ago. Sep 20, 2018 - 07:52 EDT
Monitoring
A fix has been put in place and we are monitoring to ensure that this is stable
Posted 27 days ago. Sep 20, 2018 - 07:11 EDT
Investigating
We are currently investigating the cause of the issue. This currently affects all enterprise domains, including those on Private Cloud.
Posted 27 days ago. Sep 20, 2018 - 03:12 EDT
This incident affected: InVision.