Some Private Cloud customers are experiencing connectivity issues to InVision Cloud
Incident Report for InVision
Resolved
Private Cloud services are fully restored and customers should be able to access InVision Cloud, once again. Thank you all for your patience, and we're very sorry for the disruption to your work day. Please reach out to support@invisionapp.com if you have any questions or are still experiencing troubles.
Posted 24 days ago. Apr 26, 2019 - 01:04 EDT
Monitoring
Our engineering team has deployed a fix for Private Cloud services and connectivity to InVision Cloud has been restored. We’re currently monitoring the results and investigating for prevention to ensure this doesn't happen again.
Posted 24 days ago. Apr 26, 2019 - 00:51 EDT
Identified
Our engineers have identified the problem and are deploying a fix to address connectivity issues.
Posted 24 days ago. Apr 26, 2019 - 00:34 EDT
Update
Our engineering team is still investigating into the Private Cloud connectivity issues. We are so sorry for the disruption in your work day. Thanks for hanging in there.
Posted 24 days ago. Apr 26, 2019 - 00:13 EDT
Investigating
We're currently investigating into some customers experiencing connectivity issues with InVision Cloud. This impacts some customers on Private Cloud. It does not impact other users of InVision.
Posted 24 days ago. Apr 25, 2019 - 23:42 EDT
This incident affected: Private Cloud.