Toronto-based users cannot access InVision services
Incident Report for InVision
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 15:14 EDT
Investigating
We are currently investigating an issue where Toronto-based users are unable to utilize InVision services.
Posted Aug 19, 2021 - 14:47 EDT
This incident affected: InVision Cloud V7 (Authentication and user management, Flat Prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting), InVision Cloud V6 (Authentication and user management, Flat prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting, Freehand), Integrations (Jira, Confluence, Slack, Trello), Studio (Studio app, Studio Publishing, Authentication, App Store), InVision Website (InVision Website, Inside Design Blog, DesignBetter.co), InVison Mobile Apps (InVision iOS app, InVision Android app), Design System Manager (DSM) (DSM web view, Live Components, New DSM plugin for Sketch, Legacy DSM plugin for Sketch), Craft (Craft Manager, Craft Sync, Authentication, DSM plugin, Freehand plugin), and Help Center, Private Cloud, Notifications, Freehand.