Image uploads to Freehand projects failing for Private Network customers
Incident Report for InVision
Resolved
Our Private Network customers should now be able to upload images to Freehand projects without issue. Our sincere apologies for the disruption!
Posted Sep 08, 2017 - 17:57 EDT
Update
This impacts only our customers on Private Network. It does not impact other users of InVision or Private Cloud customers.
Posted Sep 08, 2017 - 16:53 EDT
Investigating
We're investigating an issue where images are failing to upload to Freehand projects for our Private Network customers.
Posted Sep 08, 2017 - 16:52 EDT