Users may experience troubles logging in or loading projects
Incident Report for InVision
Resolved
Our Engineering team has resolved the underlying issue in regards to logging in and loading projects. Thank you for your patience as we worked to get this issue addressed.
Posted 3 months ago. Jul 06, 2018 - 18:37 EDT
Monitoring
Users should be able to log in and access their prototypes as expected at this time. We'll continue to monitor the situation for the time being.
Posted 3 months ago. Jul 06, 2018 - 17:25 EDT
Update
This issue still does not impact our private cloud customers, but will create access troubles all other users.
Posted 3 months ago. Jul 06, 2018 - 16:20 EDT
Update
We're continuing to investigate an issue that is causing the InVision web application to be inaccessible.
Posted 3 months ago. Jul 06, 2018 - 16:19 EDT
Investigating
We're currently investigating a possible reoccurrence of these troubles. Users may intermittently be experience an error to load a project or log in.
Posted 3 months ago. Jul 06, 2018 - 15:09 EDT
Monitoring
The issue impacting user log in and and project access is no longer occurring, we'll continue to monitor this issue for the time being though.
Posted 3 months ago. Jul 06, 2018 - 13:52 EDT
Update
This situation will not impact our private cloud customers.
Posted 3 months ago. Jul 06, 2018 - 12:20 EDT
Investigating
We are currently investigating an issue that is preventing users from completing the log in action, or prevent users from viewing their projects.
Posted 3 months ago. Jul 06, 2018 - 12:18 EDT
This incident affected: InVision.