Brief Disruption Of Services On Mobile App and Craft
Incident Report for InVision
Resolved
No further disruptions were found during monitoring. All impacted services are fully functioning. Please contact support if you are experiencing any issues.
Posted 28 days ago. Aug 28, 2018 - 11:21 EDT
Update
This did not impact Private Cloud customers, however, all other customers may have been impacted when this occurred.
Posted 28 days ago. Aug 28, 2018 - 06:02 EDT
Monitoring
We had a brief disruption of Craft Sync and Freehand/Inbox on Android and iOS earlier today. All systems should be operational at this time though we are still looking into this. Please contact support if you have any trouble.
Posted 28 days ago. Aug 28, 2018 - 05:55 EDT
This incident affected: Craft Sync and Freehand.