Thumbnails are not showing for newly created freehand on 1/31/18
Incident Report for InVision
Resolved
Freehand thumbnails should be loading as expected.
Posted 3 months ago. Jan 31, 2018 - 16:58 EST
Monitoring
Thumbnail creation should be working as intended. We are monitoring this issue moving forward.
Posted 3 months ago. Jan 31, 2018 - 16:42 EST
Update
This impacts all customers including those on Private Cloud and Private Network services
Posted 3 months ago. Jan 31, 2018 - 16:10 EST
Investigating
We are investigating an issue where thumbnails are not showing for newly created freehands.
Posted 3 months ago. Jan 31, 2018 - 16:09 EST