Mobile Project Share Links Aren’t Showing Commenting Abilities Or Grid View Layout Of Screens
Incident Report for InVision
Resolved
The issue has been resolved with mobile share links and newly created share links are working as intended. However, this means that you will need to revoke Share Links created between 6:30 PM EDT on April 19th and 10:30 AM EDT on April 20th.
Posted 5 months ago. Apr 20, 2018 - 14:48 EDT
Monitoring
A fix is in place for newly created Share Links. Unfortunately, Share Links that were affected will need to be recreated. We are continuing to monitor.
Posted 5 months ago. Apr 20, 2018 - 11:25 EDT
Update
This impacts all customers including customers on our Private Cloud and Private Network services.
Posted 5 months ago. Apr 20, 2018 - 10:33 EDT
Investigating
We are currently investigating an issue where Mobile project Share Links are not showing commenting or the Grid view of Screens.
Posted 5 months ago. Apr 20, 2018 - 10:26 EDT