Studio auto update is not functioning for users on Private Cloud
Incident Report for InVision
Resolved
Studio auto update is now working as expected for Private Cloud customers.
Posted about 2 months ago. Apr 05, 2018 - 01:33 EDT
Investigating
We're investigating an issue causing Studio auto updates to not function as expected for users on Private Cloud.
Posted about 2 months ago. Apr 04, 2018 - 22:43 EDT