Craft Sync failing to load in Photoshop
Incident Report for InVision
Resolved
This issue has been resolved with the latest release of Craft for Photoshop (version 1.7.1). Please update to the latest version.
Posted Feb 14, 2017 - 14:16 EST
Update
We're continuing to work to address this issue as quickly as possible.
Posted Feb 14, 2017 - 13:33 EST
Identified
We've identified what's going wrong, and we're working to address the issue as quickly as possible right now.
Posted Feb 14, 2017 - 12:29 EST
Investigating
We're investigating an issue causing the latest version of Craft Sync to fail to load in Photoshop. Sincere apologies for the trouble!
Posted Feb 14, 2017 - 12:20 EST