User Testing integration is currently failing to connect to the testing environment
Incident Report for InVision
Resolved
The integration with User Testing is now working and tests can again be submitted from within your prototype
Posted 8 months ago. Feb 08, 2018 - 10:36 EST
Investigating
Attempting to start a test with User Testing will not complete successfully, and the test will not be generated, instead an error page will be displayed
Posted 8 months ago. Feb 08, 2018 - 08:39 EST