Sketch files are not processing via the drag and drop method.
Incident Report for InVision
Resolved
We are no longer experiencing issues with Sketch file processing via drag and drop, and InVision Sync. We believe this issue to be fully resolved and Sketch file processing to work as normal.
Posted Jul 25, 2017 - 12:20 EDT
Identified
Due to an outage with one of our service providers, Sketch file processing will continue to be limited via drag and drop, and InVision Sync until further notice. To ensure continued syncing of your files we suggest using Craft Sync, which may be found here: https://www.invisionapp.com/craft. We will continue to monitor this incident until it is fully resolved.
Posted Jul 21, 2017 - 16:50 EDT
Update
We are investigating an ongoing incident that is preventing InVision Sync, and the dragging and dropping method, from processing Sketch files. During this event we do encourage users to sync their files via Craft Sync, which can be found here: https://www.invisionapp.com/craft.
Posted Jul 21, 2017 - 14:58 EDT
Update
This impacts all customers including customers on our Private Cloud and Private Network services.
Posted Jul 21, 2017 - 14:29 EDT
Investigating
We're investigating an issue that is preventing Sketch files from processing via the drag and drop method, and instead are hanging at "Initializing".
Posted Jul 21, 2017 - 14:28 EDT