502 bad gateway errors for some customers on private cloud
Incident Report for InVision
Resolved
We have restored services & believe this is now resolved. Our sincere apologies for any trouble caused by this issue!
Posted 16 days ago. Feb 02, 2018 - 13:09 EST
Monitoring
We've restored services to those private cloud customers impacted. We're continuing to monitor this.
Posted 16 days ago. Feb 02, 2018 - 12:32 EST
Update
This impacts only a subset of our customers on private cloud. It does not impact other users of InVision.
Posted 16 days ago. Feb 02, 2018 - 12:20 EST
Investigating
We're investigating an issue causing some private cloud customers to experience 502 Bad Gateway errors.
Posted 16 days ago. Feb 02, 2018 - 12:20 EST