Email Provider Outage Causing Delays With All Email
Incident Report for InVision
Resolved
The issue has been resolved and our email service should be operating again without delivery delays. Apologies for the inconvenience caused!
Posted 19 days ago. Sep 06, 2018 - 11:32 EDT
Update
Update: email provider has stated that all older messages in queue have been sent out. Continuing to monitor.
Posted 19 days ago. Sep 06, 2018 - 09:03 EDT
Update
Update: newly generated emails (password resets, comment notifications, etc) are starting to come through quicker, older emails are queued and are starting to be processed by the email provider.
Posted 19 days ago. Sep 06, 2018 - 07:53 EDT
Update
This impacts all customers including customers on our Private Cloud services.
Posted 19 days ago. Sep 06, 2018 - 07:28 EDT
Monitoring
The service provider we use for email is actively investigating this outage. We will update as soon as we have news.
Posted 19 days ago. Sep 06, 2018 - 07:27 EDT
This incident affected: InVision.