Thumbnail generation for mobile apps and boards failing to load
Incident Report for InVision
Resolved
We've resolved the issue where the thumbnail generation was not loading correctly. Apologies for the inconvenience!
Posted Sep 15, 2017 - 12:28 EDT
Monitoring
We believe thumbnails are now generating correctly again, and we're monitoring this closely.
Posted Sep 14, 2017 - 19:32 EDT
Investigating
We’re continuing to investigate this right now. Apologies for the continued trouble!
Posted Sep 14, 2017 - 17:28 EDT
Update
We are seeing a recurrence of the problem and are investigating further
Posted Sep 14, 2017 - 16:47 EDT
Monitoring
We believe that thumbnails are once again generating, and we're monitoring this closely
Posted Sep 14, 2017 - 16:22 EDT
Identified
We have identified the issue and we’re working to resolve it.
Posted Sep 14, 2017 - 13:27 EDT
Update
We're currently investigating slowdowns in our thumbnail services.
Posted Sep 14, 2017 - 12:52 EDT
Update
This does not impact our Private Cloud or Private Network customers, but all other customers are impacted.
Posted Sep 14, 2017 - 12:42 EDT
Investigating
Currently Investigating issues with thumbnails generation for mobile apps and boards.
Posted Sep 14, 2017 - 12:41 EDT