Comments on Studio prototypes uploaded to Enterprise InVision accounts do not persist
Incident Report for InVision
Resolved
This issue has been fully resolve. Apologies for any inconvenience!
Posted 3 months ago. Apr 04, 2018 - 22:40 EDT
Monitoring
We have implemented a fix to restore the @mention functionality and are closely monitoring the status. Thank you for your patience while we work on resolving the issue.
Posted 4 months ago. Mar 29, 2018 - 18:15 EDT
Update
We have restored commenting functionality for Studio projects, but at this time it is not possible to include the @mention option to notify others. We continue to work on this and appreciate your patience
Posted 4 months ago. Mar 29, 2018 - 04:59 EDT
Update
Our engineers are still working to address the commenting issue for Studio projects, thanks very much for your patience.
Posted 4 months ago. Mar 29, 2018 - 01:03 EDT
Identified
We've identified the underlying cause of this issue and currently working to resolve it as soon as possible.
Posted 4 months ago. Mar 28, 2018 - 21:46 EDT
Investigating
Our Engineers are investigating reports of comments failing to persist within Studio prototypes in Enterprise accounts.
Posted 4 months ago. Mar 28, 2018 - 20:30 EDT