Thumbnails for screens generated from Craft Sync for some users might be delayed or not generate at all
Incident Report for InVision
Resolved
This is issue is now resolved; thumbnails and screens should be generating as expected. Apologies for any inconvenience!
Posted 7 days ago. May 15, 2018 - 12:07 EDT
Monitoring
We're monitoring this issue at the moment. We're seeing processing times stabilize for synced screens. Screens synced during the affected time period will need to be re-synced.
Posted 7 days ago. May 15, 2018 - 11:58 EDT
Update
We are continuing to investigate this issue.
Posted 7 days ago. May 15, 2018 - 11:40 EDT
Investigating
We're investigating an issue where thumbnails for screens generated from Craft Sync for some users might be delayed in appearing or not generate at all
Posted 7 days ago. May 15, 2018 - 11:38 EDT
This incident affected: Craft Sync.