Thumbnails slow to show up or fail to show up some customers when syncing via Craft on 03-15-2017
Incident Report for InVision
Resolved
We've confirmed thumbnails generate correctly via Craft Sync, and so this is now resolved
Posted Mar 15, 2017 - 13:37 EDT
Monitoring
We've released a fix and are seeing newly synced screens showing thumbnails. We continue to monitor
Posted Mar 15, 2017 - 13:06 EDT
Investigating
We're investigating an issue with Craft synced screens not showing thumbnails for some customers
Posted Mar 15, 2017 - 10:55 EDT