Thumbnail processing delayed for a brief amount of time.
Incident Report for InVision
Resolved
The issue of screen thumbnails not processing is resolved and they should now load as normal again.
Posted Jul 20, 2017 - 13:02 EDT
Monitoring
We are monitoring an issue that occurred between 11:45 to 12 Eastern, when thumbnails were not processing for newly uploaded screens. We'll continue to monitor until we consider this issue fully resolved.
Posted Jul 20, 2017 - 12:11 EDT