Project screens fail to load for Private Cloud users on 07-28-2018
Incident Report for InVision
Resolved
The cause of the screens not loading has been identified and fixed. Private Cloud customers should be back up and running now! If you continue to have trouble, please contact support. Thank you for your patience and our apologies for the disruption.
Posted 23 days ago. Jul 28, 2018 - 12:45 EDT
Update
This impacts only a subset of our customers on Private Cloud. It does not impact other users of InVision.
Posted 23 days ago. Jul 28, 2018 - 12:21 EDT
Investigating
We’re investigating an issue causing project screens to fail to load.
Posted 23 days ago. Jul 28, 2018 - 12:21 EDT
This incident affected: Private Cloud.