Projects are slow to load for users in Multi Tenant (MT)
Incident Report for InVision
Resolved
The issue of slow loading projects has been identified and fixed and should no longer cause any issues in Multi Tenant instances
Posted 19 days ago. Jun 29, 2018 - 13:46 EDT
Monitoring
We believe that we’ve found the root cause of the issue. While we do not believe that this issue is currently affecting our users, we are monitoring to ensure that this problem is fully addressed.
Posted 19 days ago. Jun 29, 2018 - 12:00 EDT
Update
It does not appear that our Private Cloud users are affected by the slow loading of projects. We are continuing to investigate the issue at hand.
Posted 19 days ago. Jun 29, 2018 - 11:11 EDT
Investigating
We are currently investigating an issue that is causing projects to load slowly.
Posted 19 days ago. Jun 29, 2018 - 11:08 EDT
This incident affected: InVision.