Some Private Cloud customers are unable to upload screens via Craft Sync
Incident Report for InVision
Resolved
The fix has been implemented to all Private Cloud customers and Craft Sync is working as expected. Thanks for your patience and our sincere apologies for the inconvenience this issue caused.
Posted 20 days ago. Sep 05, 2018 - 00:26 EDT
Update
We’ve implemented a fix that is rolling out to all Private Cloud customers, which may take some time. The service will be restored incrementally and we’ll keep you posted when the rollout is complete for all Private Cloud customers!
Posted 20 days ago. Sep 04, 2018 - 21:26 EDT
Identified
We've identified the root cause of this issue and currently working on a fix.
Posted 20 days ago. Sep 04, 2018 - 20:37 EDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Sep 04, 2018 - 19:38 EDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Sep 04, 2018 - 19:36 EDT
Investigating
We are currently investigating an issue where uploading screens via Craft Sync creates broken thumbnails in InVision prototype for some Private Cloud customers, screens can be uploaded via drag&drop method on the web app as a temporary workaround.
Posted 21 days ago. Sep 04, 2018 - 19:33 EDT
This incident affected: Craft Sync and Private Cloud.