Some users encounter a 500 error intermittently after authenticating
Incident Report for InVision
Resolved
We believe this issue is fully resolved. Thanks for your patience!
Posted about 2 months ago. Dec 23, 2017 - 16:23 EST
Monitoring
We've resolved the immediate issue & authentication should be working as expected. We're continuing to monitor.
Posted about 2 months ago. Dec 23, 2017 - 00:42 EST
Investigating
We're investigating an issue where some users are seeing a 500 error after authenticating.
Posted about 2 months ago. Dec 23, 2017 - 00:13 EST