Projects page sporadically failing to load
Incident Report for InVision
Resolved
This issue has been resolved & the Projects page should now be loading as expected. Our sincere apologies for the trouble this caused!
Posted Feb 10, 2017 - 15:08 EST
Monitoring
The Projects page should now be loading consistently. We're continuing to monitor.
Posted Feb 10, 2017 - 14:41 EST
Identified
We've identified the issue & we're working to address it as quickly as possible.
Posted Feb 10, 2017 - 14:33 EST
Investigating
We're investigating an issue causing the Projects page to sporadically fail to load.
Posted Feb 10, 2017 - 14:19 EST