Board images fail to load for some customers
Incident Report for InVision
Resolved
We've confirmed the issue has been resolved and board images should load successfully again. Apologise for the trouble caused!
Posted 8 months ago. Dec 20, 2017 - 23:49 EST
Identified
We've identified the root cause and currently working to release a fix to resolve this issue, thanks for your patience!
Posted 8 months ago. Dec 20, 2017 - 23:33 EST
Investigating
We're currently investigating an issue where Board images fail to load for some customers.
Posted 8 months ago. Dec 20, 2017 - 23:00 EST