Craft Sync & Sketch Processing Service Disruption
Incident Report for InVision
Resolved
Craft Sync, InVision Sync, and Sketch processing have been fully restored and should once again be functioning as expected.
Posted Feb 16, 2017 - 16:22 EST
Identified
Craft Sync & Sketch processing services have been restored presently. We believe we've identified the issue, and we're working to address it.
Posted Feb 16, 2017 - 15:16 EST
Investigating
We're urgently investigating an issue impacting Craft Sync & Sketch file extraction services.
Posted Feb 16, 2017 - 14:52 EST