Some images are failing to load in DSM and Prototypes
Incident Report for InVision
Resolved
Our engineers have identified the problem and have put a fix in place. All systems are now fully operational. We will continue to monitor performance
Posted May 07, 2018 - 09:08 EDT
Update
Private Cloud users are currently not effected by this incident.
Posted May 07, 2018 - 08:50 EDT
Investigating
Our engineers are aware of an issue where images are failing to load in DSM and Prototypes. We deeply apologize for the disruption! We will to put out updates as we learn more.
Posted May 07, 2018 - 08:48 EDT
This incident affected: InVision Cloud V6 (Flat prototypes) and Design System Manager (DSM) (New DSM plugin for Sketch).