Studio Prototypes intermittently fail to load in Preview Mode
Incident Report for InVision
Resolved
Thank you for your patience while we worked to resolve the issue affecting previewing Studio prototypes. The issue has been resolved and preview should be working as expected. If you continue to have issues, please reach out to support@invisionapp.com.
Posted 3 months ago. Jun 04, 2018 - 13:09 EDT
Monitoring
We have identified the root cause affecting Studio Prototypes in Preview mode. Our engineers have deployed a fix and we are now monitoring the platform to verify prototypes behave correctly.
Posted 3 months ago. Jun 04, 2018 - 13:02 EDT
Update
Our engineering team is actively working on a solution to the Studio Prototypes preview behavior. Apologies for the disruption and inconvenience.
Posted 3 months ago. Jun 04, 2018 - 12:57 EDT
Update
The ongoing incident regarding previewing Studio prototypes does not affect our Private Cloud customers.
Posted 3 months ago. Jun 04, 2018 - 12:20 EDT
Investigating
We recently became aware of an issue where Studio Prototypes may fail to load correctly in Preview Mode in the Web App. We are deeply sorry for the inconvenience and are actively working towards a resolution. Thank you for your patience.
Posted 3 months ago. Jun 04, 2018 - 12:19 EDT
This incident affected: InVision.