Sketch files are stuck at "Initializing" when synced via drag and drop
Incident Report for InVision
Resolved
Sketch files are now processing when using drag and drop and prototypes are synced successfully
Posted May 15, 2017 - 03:24 EDT
Monitoring
The issue should be fixed and Sketch files can be processed again via drag and drop, we are continuing to monitor the status.
Posted May 15, 2017 - 02:58 EDT
Investigating
We're currently investigating an issue where Sketch files are stuck at "Initializing" when synced via drag and drop.
Posted May 15, 2017 - 02:39 EDT