Requests timing out on projects.invisionapp.com - 05/13/2018
Incident Report for InVision
Resolved
We believe this issue is fully resolved. Thanks for your patience!
Posted 2 months ago. May 13, 2018 - 15:11 EDT
Monitoring
Services have been restored, and we're continuing to investigate the cause of this disruption.
Posted 2 months ago. May 13, 2018 - 10:18 EDT
Investigating
We're investigating an issue causing intermittent timeout requests.
Posted 2 months ago. May 13, 2018 - 10:07 EDT