Slow performance in loading prototypes and screens
Incident Report for InVision
Resolved
Performance impacted services for customers in APAC regions related to local network issues should be restored!
Posted Feb 21, 2017 - 05:48 EST
Monitoring
We've identified the issue being related to ongoing network issues in APAC regions. We'll continue monitoring
Posted Feb 21, 2017 - 03:39 EST
Update
We're still working on the performance issue, will update the status when we have further news!
Posted Feb 21, 2017 - 02:56 EST
Investigating
We're currently investigating on slow performance in loading prototypes and screens.
Posted Feb 21, 2017 - 02:12 EST