Studio projects intermittently failing to load in web app
Incident Report for InVision
Resolved
The issue causing Studio projects failing to load intermittently has been resolved.
Posted 3 months ago. Jun 01, 2018 - 14:39 EDT
Monitoring
We have implemented a fix that should allow Studio projects to load properly, but we'll continue to monitor for the time being.
Posted 3 months ago. Jun 01, 2018 - 14:30 EDT
Update
This issue does not impact our Private Cloud customers, but all other customers are impacted.
Posted 3 months ago. Jun 01, 2018 - 14:08 EDT
Investigating
We're currently investigating an issue that's causing Studio projects to not load completely in the web app.
Posted 3 months ago. Jun 01, 2018 - 14:06 EDT
This incident affected: InVision.