InVision Sync users are unable to sync any assets
Incident Report for InVision
Resolved
We've confirmed the issue has been resolved & InVision Sync is syncing assets as expected. Apologies for the trouble caused!
Posted about 2 months ago. Jan 02, 2018 - 14:39 EST
Monitoring
We've addressed the immediate issue & InVision Sync should be syncing assets as expected. We will continue to monitor.
Posted about 2 months ago. Jan 02, 2018 - 14:06 EST
Identified
We have identified the source of the trouble and are working towards resolving it. Our apologies for the inconvenience.
Posted about 2 months ago. Jan 02, 2018 - 12:52 EST
Investigating
We are currently investigating an issue that is preventing InVision Sync users from syncing assets.
Posted about 2 months ago. Jan 02, 2018 - 12:07 EST