Craft Stock plugin causing Sketch to crash 09/08/2017
Incident Report for InVision
Resolved
The incident of Craft Stock causing Sketch to crash has been resolved. Sketch should no longer crash when inserting images via Craft Stock.
Posted Sep 08, 2017 - 10:46 EDT
Monitoring
We've fixed the issue causing the Sketch plugin to crash when inserting Craft Stock images. We are no longer seeing crashes happening but continue to monitor the situation.
Posted Sep 08, 2017 - 10:38 EDT
Investigating
We're investigating an issue causing crashing behavior in Sketch when inserting images from Craft Stock
Posted Sep 08, 2017 - 10:21 EDT