New accounts are unable to create new projects on 05/14/17
Incident Report for InVision
Resolved
The issue with new project creation is now resolved. Apologies for the inconvenience!
Posted May 14, 2017 - 17:22 EDT
Investigating
We are currently investigating and issue where users are unable to create new projects.
Posted May 14, 2017 - 17:15 EDT