Enterprise customers with 2FA are experiencing issues signing in.
Incident Report for InVision
Resolved
Our Engineering team has identified the cause and the issue has been fixed. All users should now be able to sign in without issues. Thanks for your patience, and our apologies for any disruptions!
Posted 20 days ago. Jul 31, 2018 - 16:31 EDT
Update
This does not impact our Private Cloud customers, but other Enterprise customers with 2FA are impacted.
Posted 20 days ago. Jul 31, 2018 - 16:25 EDT
Investigating
We're investigating an issue with 2FA that is preventing some customers from being able to sign in.
Posted 20 days ago. Jul 31, 2018 - 16:23 EDT
This incident affected: InVision.