Intermittent Sign In issues and degraded performance in the Android App
Incident Report for InVision
Resolved
We can confirm that Android App services have remained stable over night and we consider this issue fully resolved. Thank you so much for your patience!
Posted 19 days ago. Sep 06, 2018 - 10:38 EDT
Update
Our Android App has remained stable. We are continuing to monitor for now.
Posted 19 days ago. Sep 05, 2018 - 19:58 EDT
Update
We are continuing to monitor performance and stability of the Android App. It should now be functioning as expected. We'll update you here with any changes!
Posted 20 days ago. Sep 05, 2018 - 16:34 EDT
Monitoring
Our engineers have released a fix for the issue affecting the Android App. we are continuing to monitor performance and stability.
Posted 20 days ago. Sep 05, 2018 - 14:40 EDT
Identified
Our engineers have identified the cause of the on-going trouble with the Android App. We are working to implement a fix. Thank you for your patience!
Posted 20 days ago. Sep 05, 2018 - 13:56 EDT
Investigating
We are currently experiencing some difficulties with the InVision Android App. Our engineers are currently working to resolve the problem. We're terribly sorry for the disruption.
Posted 20 days ago. Sep 05, 2018 - 13:30 EDT